搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

how do i install previous version firefox 4

  • 4 回覆
  • 41 有這個問題
  • 1 次檢視
  • 最近回覆由 Chimel

more options

i require google toolbar i updated to firefox 5.0 only to find out google toolbar does not support it

i need to re-install firefox 4

所有回覆 (4)

more options

You can use this extension to force compatibility of the Google Toolbar extension. It seems to work fine for me in 5.0, but if you do find a problem with the GTB extension, you can report problems thru the "Compatibility" button in the Add-ons Manager tab.
https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/

more options

Here is the link to download the last version of 4 If you are in the US http://mozilla.osuosl.org/pub/mozilla.org/firefox/releases/latest-4.0/win32/en-US/

more options

Thank you!! Great help.

more options

Keep using Firefox 5, it has better security. Google Toolbar still works just fine with Firefox 5, but until Google releases a toolbar compatible with Firefox 5, you need to disable add-on compatible versions verification. You can do this by installing Mozilla's Add-On Compatibility Reporter extension from https://addons.mozilla.org/en-US/firefox/addon/15003 and restarting Firefox twice. It basically tells Firefox to ignore the maximum compatible version so the toolbar can be enabled on version 5 too, not blocked just because Firefox releases major version numbers like mad just for the sake of catching up with IE9 and Chrome 12.