搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

google toolbar does not work with firefox 5.0. why not!

  • 56 回覆
  • 3835 有這個問題
  • 1775 次檢視
  • 最近回覆由 DaaBoss

more options

google toolbar does not work and will not download to firefox 5.0.

Moderator edit - 07-23-2011
The Google Toolbar "will not be supported on Firefox 5 and future versions."
http://googletoolbarhelp.blogspot.com/2011/07/update-on-google-toolbar-for-firefox.html

http://www.google.com/support/toolbar/bin/answer.py?answer=1342452&topic=15356%29

由 the-edmeister 於 修改

被選擇的解決方法

The GTB 7.1.20110512W version works in Firefox 5.0 by using the Compatibility Reporter extension, I tried it myself due to the large number of postings about the GTB this morning.
https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/

從原來的回覆中察看解決方案 👍 98

所有回覆 (20)

more options

I have Windows Vista. When I get to \(text).default, there are no install.rdf files. I searched from the but no luck.

What to do?

more options

OUTSTANDING solution, aildoux!! Worked like a champ!! Thank you SO much for taking the time to help nubie techs like me ~ After I installed the FF 5.0 update, I just about fell apart... I don't REALLY need my GTB, but I have a bit of OCD... (Plus, it makes my life just a little easier on a busy day!!)

Thank You, aildoux!!

eliuri: When you right click on the file to open it, the shortcut menu will have at the top in bold "Open." Select this option, an you will get the "Opens with unknown application" dialog box, which will have two choices at the bottom: "Look on the Internet," and "Choose program." Select "Choose program from a list," and a new dialog box will appear with a list of several applications (uh, the list will be different for each computer, as we all have different applications ~ but that won't matter) ~ simply scroll down until you find Notepad, and select it. BINGO! The chosen file will open, because it is actually a text file... Good luck, fellow tech nubie....

more options

This works perfectly. Thank you (The GTB 7.1.20110512W version works in Firefox 5.0 by using the Compatibility Reporter extension, I tried it myself due to the large number of postings about the GTB this morning. https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/)

由 Brooster 於 修改

more options

No problem, you have to install the Add-on Compatibility Reporter 0.8.5 and then again as a Google Toolbar for Firefox : 1. https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/ 2. https://www.google.com/intl/en/toolbar/ff/install.html Restart Your Firefox and enjoy! You might also need a plugin for Windows Media Player? Download it here: http://www.interoperabilitybridges.com/windows-media-player-firefox-plugin-download (All the same, and is also suitable for Windows 7). Close Firefox and install the programs you are installing as normal.

由 kaljukass 於 修改

more options

Personally I will refrain from updating to FF5, as everybody else should. Mozilla made a big booboo with this!

more options

@novw

This is not Mozilla's "mistake" - Google needs to update their Google Toolbar extension so that it is "compatible" with Firefox 5, by tweaking the maxVersion in the install.rdf file.

more options

I think you miss the point of my post.

more options

The easy answer is this

"Keep using Firefox 5, it has better security. Google Toolbar still works just fine with Firefox 5, but until Google releases a toolbar compatible with Firefox 5, you need to disable add-on compatible versions verification. You can do this by installing Mozilla's Add-On Compatibility Reporter extension from https://addons.mozilla.org/en-US/firefox/addon/15003 and restarting Firefox twice. It basically tells Firefox to ignore the maximum compatible version so the toolbar can be enabled on version 5 too, not blocked just because Firefox releases major version numbers like mad just for the sake of catching up with IE9 and Chrome 12. "

Thanks aildoux, but I don't use a french keyboard. You too appear to have missed my point. N'est pas.

more options

Thanks a.joom. Took a couple of minutes to find and change, using Vista:)

more options

Thanks a.joom. nice quick fix to an annoying issue. ESP

more options

Worked great for me THANKS!!!!!!

more options

I would never have upgraded my Firefox had I relised it would mean forfieting Google Toolbar, upon which I rely on daily. When will Google release a compatible toolbar I wonder. Denis

more options

With XP, the path is:

C:\Documents and Settings\[your user name here]\Application Data\Mozilla\Firefox\Profiles\[sometext].default\extensions\{UNIQUE_GUID}

The Unique GUID could be: 3112ca9c-de6d-4884-a869-9855de68056c

On the 22nd line of 'install.rdf', you'll see this text: Google Toolbar for Firefox

On the 17th line, CHANGE:

em:maxVersion>4.*

TO

em:maxVersion>5.*

SAVE it. RESTART Firefox. It's back.

more options

Muy mal recibido de Mozilla Firefox haber urgido la actualización a Firefox 5 sin haber resuelto primero lo de la compatibilidad de los Adds-On o Complementos dejando a los usuarios como "pajarito en grama", es decir, sin saber que hacer con la información y las actividades que realizan a través de esos complementos especialmente, sin resolver lo de la Barra de Herrramientas de Google.

more options

Hago un llamado a la comunidad de usuarios de Firefox, de NO ACTUALIZAR A FIREFOX 5 hasta tanto no resuelvan la compatibilidad de la totalidad de los Adds-On o Complementos ofricidos, descargados y en uso por los usuarios.

more options

Thanks you are the best!

more options

For Windows Vista go to C:/users/(username)/AppData/Roaming/Mozilla/Firefox/Profiles , then look through the file folders opening the install.rdf files,(right click/open with/ click on notepad) until you find the one with the Google Toolbar line and change the "max version" to 6 like the other posting describe. Then restart Firefox

more options

EXCELLENT! Worked like a charm, Thanks

more options

The solution is to install the Add-on Compatibility Reporter. It will force Google Toolbar to work. You can find detailed instructions here: Re-enable add-ons that were disabled when updating Firefox

more options

Perfect solution. 2 seconds and all done. THANX A MILLION!!!

  1. 1
  2. 2
  3. 3