搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Some videos won't play

  • 28 回覆
  • 21 有這個問題
  • 958 次檢視
  • 最近回覆由 nashbok

more options

You tube videos will play but those embedded in an article will not play.

所有回覆 (20)

more options

Click the Firefox button, go to Add-ons | Extensions and disable McAfee Site Advisor.

more options

That didn't work. Still get "Sorry this video is no longer available." These are videos that are on my att home page.

more options

Can you give me the link to it please?

more options

Funny - the ads play but not the video. Here's link


http://tv.yahoo.com/daytime/video/tottoting-mom-snags-foul-ball/25055139/]
more options

I don't have a problem with it. See screenshot.

Try updating to the latest version via http://get.adobe.com/flashplayer/

more options

Already updated this morning. Did you want the link to a video or to my homepage?

more options

Wherever you say the video won't play.

more options

ok - the video won't play on the link I sent you. Why would the ads play and not the video?

more options

Try running Firefox in Troubleshoot Firefox issues using Safe Mode. If it functions properly in that configuration, then one of your add-ons is the culprit.

more options

Did that - still wouldn't run video.

more options

Can you do the following please. Install this Adblocker which will block the Flash ads. https://addons.mozilla.org/en-US/firefox/addon/adblock-plus/

Then see if it makes any difference to the video.

由 Xircal 於 修改

more options

Did that. Video still won't run.

more options

Are you blocking plugin_container.exe with your firewall by any chance? Which firewall are you using?

more options

i'm using McAfee firewall. I don't see that that plug-in is installed.

The only plug-in that is blocked is a coupon printer.

more options
more options

Yes, it will be a little while. Got to go to my Mother's and check on her. I'll let you know what happens when I get back. Thanks for the help so far. I hope we get it going.

more options

Before you go the above route (when you get back), right click the video which won't play, go to "Settings" and then uncheck "Enable hardware acceleration" to see if it makes any difference.

more options

Sorry I haven't replied before now. Mom in hospital so it will be a while before I can get back to solving my computer problems. Thanks for your help so far. I shall return - soon I hope.

more options

OK, hope she gets better soon.

more options

Ok - I think I solved my problems. I actually had two. Videos would not play on the Yahoo page when embedded in an article (although the ads would sometimes play) and I could not add any attachments to my emails.

Uninstalled firefox 4 and reinstalled the earler version and voila!!! Both problems solved.

  1. 1
  2. 2