On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

drop down menus are transparent. how to turn off?

  • 2 回覆
  • 32 有這個問題
  • 3 次檢視
  • 最近回覆由 rajaking

more options

v. 4.0.1 Windows 7

drop down menus are transparent. how to turn this off?

I've turned off transparency in Windows Color, but Firefox transparency persists. No other programs do this.

v. 4.0.1 Windows 7 drop down menus are transparent. how to turn this off? I've turned off transparency in Windows Color, but Firefox transparency persists. No other programs do this.

所有回覆 (2)

more options

Does it help if you disable hardware acceleration?

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

In Firefox 4 Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

more options

cor-el,

Thanks for your reply.

In safe mode, the menu transparency problem went away. However, there is no update for my graphics display driver.

I do not get this problem in the menus of ANY other programs, so this must be a BUG in Firefox 4.

I note that, at this point, two other people have reported the same problem.

Please do what you can to see that this bug is addressed.