搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Since I downloaded Firefox 4 I am permanently logged into my Google email account.

  • 3 回覆
  • 3 有這個問題
  • 47 次檢視
  • 最近回覆由 cor-el

more options

When I finish with my gmail account I always sign out but when I am in Google News or a Google webpage and click on gmail I am taken straight to my email account or to the google account sign in page but my email address and password are already filled in.

When I finish with my gmail account I always sign out but when I am in Google News or a Google webpage and click on gmail I am taken straight to my email account or to the google account sign in page but my email address and password are already filled in.

由 jamesdee 於 修改

所有回覆 (3)

more options

You can try to set the pref browser.sessionstore.privacy_level to 2 or 1 on the about:config page.

more options

Sorry for the delay in replying. Thank you cor-el for your help. I tried that and it didn't work. This is only since I installed Firefox 4. I am seriously thinking of re-insalling the previous version even though I really like Firefox 4. When I go into Tools and delete history then type gmail into the location bar and select gmail from google from the list offered, it takes me to the sign in page but my email and password are already filled in.

more options

Try to remove the cookies.sqlite file.

This can also be a problem with the files sessionstore.js and sessionstore.bak in the Profile Folder

Delete sessionstore.js and sessionstore.bak in the Profile Folder

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder

If you see files sessionstore-##.js with a number in the left part of the name like sessionstore-1.js then delete those as well.
You will have to redo App Tabs and Tab Groups after deleting sessionstore.js.

See: