搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

why can't open the new firefox 4.0?

more options

I tried downloading the new firefox 4.0 with mac os x version 10.4.11. After it was done downloading there was a white sign over the firefox icon and it won't let me open it. it says that it's not supported with this system

所有回覆 (1)

more options

Please review the system requirements page: http://www.mozilla.com/en-US/firefox/system-requirements.html. Currently OSX 10.4 is not supported.

http://www.mozilla.com/en-US/firefox/all-older has the latest 3.6.x version, and http://www.floodgap.com/software/tenfourfox/ is another option.