搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I am attempting to up-grade to firefox 4.0 on my Mac with 10.6.6. I get the message it already exists?

  • 3 回覆
  • 11 有這個問題
  • 4 次檢視
  • 最近回覆由 agarthd

more options

After downloading 4.0,and dragging to the applications I get the following message " firefox.app already exists in this location...do you want to replace it with the older one you are moving" Do I do that? Seems i would want to replace with the newer one I just downloaded. Also is the 4.0 beta worth changing to as there seems to be a lot of problems on the forum???

被選擇的解決方法

4.0 is a few days older than 3.6.16 - replace it if you want 4.0, or just stick with 3.6.16 for awhile longer.

No real problems per se, just that users need to learn about a few new or changed features that come with 4.0.

從原來的回覆中察看解決方案 👍 2

所有回覆 (3)

more options

You need to replace the existing version.

more options

選擇的解決方法

4.0 is a few days older than 3.6.16 - replace it if you want 4.0, or just stick with 3.6.16 for awhile longer.

No real problems per se, just that users need to learn about a few new or changed features that come with 4.0.

more options

Thanks for clearing this up.......I thought 4.0 would be newer than 3.6.16, my "computer sure is smart". Reading all the incompatibilities with 4.0 on the forum I will keep 3.6.16 awhile longer.