搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

how do I change the "do this automatically" when the box is greyed out

  • 2 回覆
  • 26 有這個問題
  • 2 次檢視
  • 最近回覆由 David Tenser

more options

When I download .avi files and the like, Firefox assumes I want to "open" them, forcing me to click the "Save as" button every time.

The "Do this automatically from now on..." box I want to use, is greyed out; in other words, I can't change the default setting.

I tried to alter the setting in the tools -> application to "Save file", but it didn't help me.

所有回覆 (2)

more options

See: "File handling in Firefox 3 and SeaMonkey 2"

more options

Not that it's related to the problem you're having, but saying it since it's still important: you should definitely upgrade to Firefox 3.6 asap, as 3.0.x is no longer supported by Mozilla. This means that you're no longer patched for security holes and are exposed to online threats like viruses, etc.

Upgrading is easy - just go to mozilla.com and download the latest and greatest version of Firefox. Good luck!