X
點擊此處開啟此網站的行動版。

技術支援討論區

getting "urgent" alarm, advising I upgrade to 3.6, have done this but continue to get this alarm.

已張貼

I get this alarm when I first connect to firefox "urgent" you version of firefox is not longer protected against attacks. get the upgrade. I have upgraded twice to 3.6, but continue to get this alarm notice

I get this alarm when I first connect to firefox "urgent" you version of firefox is not longer protected against attacks. get the upgrade. I have upgraded twice to 3.6, but continue to get this alarm notice

額外的系統細節

這發生了

每當開啟 Firefox 的時候

問題發生於...

durng my normal use of firefox

已安裝的外掛程式

  • Sling Player Plug-In for Mozilla
  • Citrix ICA Client Plugin (Win32)
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • iTunes Detector Plug-in
  • 4.0.51204.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Java Plug-in 1.6.0_07 for Netscape Navigator (DLL Helper)

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 ( .NET CLR 3.5.30729; .NET4.0C)

更多資訊

I have loaded current version 3.6 twice, but continue to get the
urgent alarm

TonyE
  • Moderator
1044 個解決方法 8863 個答案

Your user agent string (identifies the version of Firefox) is "Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 ( .NET CLR 3.5.30729; .NET4.0C)"

This indicates that you are using Firefox 3.0.4, this can happen if an add-on has altered the user agent string. If you have upgraded and are still getting the message, you can reset the user agent string so that it correctly identifies the version of Firefox, for details see https://support.mozilla.com/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser

Your user agent string (identifies the version of Firefox) is "Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 ( .NET CLR 3.5.30729; .NET4.0C)" This indicates that you are using Firefox 3.0.4, this can happen if an add-on has altered the user agent string. If you have upgraded and are still getting the message, you can reset the user agent string so that it correctly identifies the version of Firefox, for details see https://support.mozilla.com/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser