搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

hotmail isn't working properly - I'm told I need to optimize my browser

more options

My hotmail account is suddenly not working. I can login and see mail received and continue to receive new mail but cannot open it /read it /reply to it /send new mail / etc.

I've tried accessing hotmail (on this same computer) using Internet Explorer because of some advice I read on MSN's support forum for hotmail issues. It works right on IE so they (MSN) say that I should optimize my brower or contact the support team for my brower.

I am clueless as to how to optimize. I've checked and no updates are found so I'm updated already.

由 ratfink727 於 修改

被選擇的解決方法

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

從原來的回覆中察看解決方案 👍 13

所有回覆 (6)

more options

選擇的解決方法

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

more options

Did both - for now, all is good again - thanks!

I didn't know which cookies were the troublemakers, if any, so I cleared them all.

I forgot to start in safe mode but right now, hotmail is working so I'll wait until I see if problems come back to do that step.

Thanks for your help!

Ratfink727

more options

Well it didn't help me. I have two live mail accounts. One of them won't show pictures all of a sudden (it started two days ago) The other one will. If I switch to IE8 it will show the pictures. The only cookies I have are Yahoo, Firefox, Firefox help and google. edit; Now it has also quit working in IE8.

由 prophet 於 修改

more options

See:

  • http://kb.mozillazine.org/Images_or_animations_do_not_load
  • You can see the permissions for the domain in the current tab in Tools > Page Info > Permissions
  • You can see all exceptions in Tools > Options > Content: Load Images > Exceptions
  • You can check "Tools > Page Info > Media" for blocked images (scroll through all the images)
more options

Found the problem! (with your help) I had accidentally installed a filter with ABP (Ad Blocker Plus) that was causing the issue. When I clicked on "report a problem on this page" in ABP I got a pop-up stating that it had found the problem and to click "okay" to resolve the issue. I clicked okay and my problem was solved!

                     Thanks again cor-el!!!
                           lige perry
more options

Clearing the cache actually worked... perfectly. I'm not a 'puter person, so I don't know why it worked but it worked perfectly. Had to do it a second time when Hotmail froze up again, but will remember this simple fix!