搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

pictures disappear, maps are not displayed

  • 1 回覆
  • 7 有這個問題
  • 8 次檢視
  • 最近回覆由 ChrisN

more options

Some malfunction in displays - showing up in actually 2 errors: 1. On certain webpages, the picture is shortly displayed but then replaced by the loading symbol, reload will repeat this sequence. 2. Also, maps are typically not displayed but remain empty right from beginning (no loading symbol). I guess it has something to do with settings, add-ons, or plug-ins, but could not get proper function by disabling them. It is not the website itself, since the pictures show up fine with the same Firefox version on another PC. Thanks for help.

Some malfunction in displays - showing up in actually 2 errors: 1. On certain webpages, the picture is shortly displayed but then replaced by the loading symbol, reload will repeat this sequence. 2. Also, maps are typically not displayed but remain empty right from beginning (no loading symbol). I guess it has something to do with settings, add-ons, or plug-ins, but could not get proper function by disabling them. It is not the website itself, since the pictures show up fine with the same Firefox version on another PC. Thanks for help.

被選擇的解決方法

I have finally solved the problem. It had to do with the user profile - after reset everything is working fine. Good luck for those who also have this problem!

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

I have finally solved the problem. It had to do with the user profile - after reset everything is working fine. Good luck for those who also have this problem!