搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

how to turn off full screen mode

  • 7 回覆
  • 722 有這個問題
  • 86355 次檢視
  • 最近回覆由 Bcisco3

more options

The toolbar has disappeared. Can you tell me how to turn off the full screen mode? Apparently this will give me back the toolbar.

被選擇的解決方法

F11 toggles the FullScreen mode.

Firefox 3.6+ versions have a feature to allow the user to hide the Menu bar.

Hit the Alt key to temporarily show the Menu bar, then open View > Toolbars and select Menu bar, so it has a check-mark.
The F10 can also be used on most PC's to temporarily reveal the Menu bar.

https://support.mozilla.com/en-US/kb/Menu+bar+is+missing

從原來的回覆中察看解決方案 👍 62

所有回覆 (7)

more options

選擇的解決方法

F11 toggles the FullScreen mode.

Firefox 3.6+ versions have a feature to allow the user to hide the Menu bar.

Hit the Alt key to temporarily show the Menu bar, then open View > Toolbars and select Menu bar, so it has a check-mark.
The F10 can also be used on most PC's to temporarily reveal the Menu bar.

https://support.mozilla.com/en-US/kb/Menu+bar+is+missing

more options

There are other things that need attention:

Your above posted system details show outdated plugin(s) with known security and stability risks that you should update.

  1. Shockwave Flash 10.0 r32
  2. Java Plug-in 1.6.0_07 for Netscape Navigator (DLL Helper)

Update the Flash plugin to the latest version.

Update the Java plugin to the latest version.

more options

I have a related issue to this (I think). I use Firefox 4 on Windows XP.

I use fullscreen a lot to look at images, and like to be able to navigate etc while remaining in fullscreen. Hovering the cursor at the top brings up the tabs and navigation bar, but not the menu bar. Is there a way to get that to come up too? Especially since in FF 4 it's part of the tabs bar, it's even more annoying that it disappears...

Thanks.

more options

Also, I've read in other query threads that the add-on Autohide may be useful for this, however their site seems to be disables and I can't find any way to download it.

more options

In full screen mode, hover the mouse at the top like you described yourself, then right click a blank part and uncheck "Hide Toolbars".

more options

i finally found out the answer by using the view tab and turning on toolbar then clicking on menu bar, navigation bar and fianlly bookmarks. i am very relieved to have them all back - i just dont lnow how they disappeared... thanks to all

more options

Once I went to help, I was able to find the answer. Most other browsers just have it clicked with a check mark on it so all you have to do is click it again to exit full screen. Just a suggestion for firefox. Seems like this is a problem alot of people have. Simple solution, but you wouldn't think you'd have to search for one.