搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I have it set that my URL bar doesn't remember things when I type in a URL. However, when I type, it still gives me a drop down of sites I've been to. Why? And how do I fix this? It's really annoying

  • 1 回覆
  • 5 有這個問題
  • 66 次檢視
  • 最近回覆由 cor-el

more options

example: if I start to type in www.mozilla.com, the URL bar gives a drop down of all the sites I've been to that start with www.mo, even though if I pull up my settings, it's set to not remember anything.

所有回覆 (1)

more options

Are you using the old Firefox 3.0.17 version (Help > About) that shows in your post or gives that the wrong version?

In the Firefox 3.0.x versions you are limited about what to do with the location bar.

If you update to Firefox 3.5.x or 3.6.x then you have more options for the location bar behavior.
See Smart Location Bar