搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox 3.6.12 suddenly is vert, very, very slow in loading pages?

  • 4 回覆
  • 79 有這個問題
  • 46 次檢視
  • 最近回覆由 xraiderv17

more options

As of yesterday Firefox 3.6.12 changed the way it loaded web pages. Now it is much, much, much slower. Sometimes it doesn't finish loading a page at all. This leaves my Vista (64-bit) computer lethargic in the extreme. What can I do?

所有回覆 (4)

more options

The solution to this lethargic in the extreme Firefox 3.6.12 behavior for me was to uninstall Adobe Flash Player Plugin from my Windows Vista X64 PC. I recalled this morning through the mists of my sloven memory that in addition to AT&T's internet service failure yesterday one other event occurred. That was a pop up from Adobe notifying me to update Acrobat Reader to version X, which I allowed to happen. I seem to remember, I think, that an appendage of that operation was the inclusion of their update for Flash Player Plugin for Firefox. Now it is crystal crystal clear that Firefox was encumbered by the installation of the Flash Player Plugin update.

This morning I soberly uninstalled Acrobat Reader X and Flash Player Plugin. This got rid of the Firefox 3.6.12 problem. Then I reinstalled Acrobat Reader X. The Firefox 3.6.12 problem did not reoccur. Then I reinstalled Flash Player 10.1.102.64. The Firefox problem came back. I then uninstalled Flash Player again. The Firefox problem disappeared. So Firefox 3.6.12 and Flash Player Plugin 10.1.102.64 don't like each other.

I decided the I would rather surf smoothly than watch videos so I didn't reinstall Flast Player Plugin again. I'll wait until Mozilla and Adobe announce that the kinks have been worked out.

I hope this helps others.

more options

I tried your fix this morning to remedy a problem I was having with a non-functioning back button, and it worked!

Thank you.  :o)

more options

This is a statement of my problem and its solution for those with similar.

Problem is in the DNS server service provided by my DSL provider, Bell South/AT&T. Result of a poor performing DNS is that one can't get thru to the selected site.

If you do a web search +dsl +"time out" you will see the history with Windstream. THEY finally issues a system-wide fix which, it appears, flattened the issue. Then add +AT&T to see that experience. I did not read it all thru, I'm wasted chasing this problem. I don't give AT&T ANY credit for customer service or heading off problems for their customers on this one.

AT&T support offers me: ==================================== start quote. How do I check and update my DNS settings, if my DNS settings are not "server assigned"? When you visit a Web site, your browser sends the site's alphabetic domain name to a DNS server. The DNS server translates the domain into a numeric IP address, then responds to your computer with the Internet location of the Web site. Incorrect DNS settings on your computer can disrupt this information flow and cause your Internet browsing to slow down or fail.

If you have trouble browsing the Internet, check your DNS settings. You likely have your DNS settings as "server-assigned." This allows DNS information to be automatically sent to your computer, which may improve your browsing experience. However, you may need to have your DNS settings manually entered

Note: If you are using a router to connect to your Internet service, check with your manufacturer's web site for instructions on updating your DNS settings with the following information: Primary DNS: 68.94.156.1 Secondary DNS: 68.94.157.1 1. Click the Start button and select Control Panel from the menu. 2. Select Network and Internet Connections. 3. Double-click the Network Connections icon at the lower right.

4. Under the LAN or High-Speed Internet section, right-click the Local Area Connection icon and select Properties. 5. From the "Components checked are used by this connection" list, select Internet Protocol (TCP/IP), then click the Properties button.

6. Read the current DNS setting on the lower half of the TCP/IP properties screen. If the radio button Obtain DNS server address automatically is selected, you do not need to update your DNS settings. Otherwise, please continue. 7. Input the new Preferred DNS server of 68.94.156.1 and the Alternate DNS server of 68.94.157.1. 8. Click OK.

9. Return to the Network Connections screen. If you have a DSL Connection icon in the Broadband section, proceed to next step otherwise you have completed updating your DNS settings. 10. Under the Broadband section, right-click the DSL Connection icon and select Properties. 11. Select the Networking tab. 12. From the "This connection uses the following items" list, select Internet Protocol (TCP/IP) and click the Properties button.

13. Read the current DNS setting on the lower half of the TCP/IP properties screen. If the radio button Obtain DNS server address automatically is selected you do not need to up date your DNS settings. Otherwise, please continue. 14. Input the new Preferred DNS server of 68.94.156.1 and the Alternate DNS server of 68.94.157.1. 15. Click OK.

================================= end quote.

So it appears I can't put screen shots in here. Well I hope you get the gist. In fact this article is a bit hosed up. It says if you user "automatic dns" you're OK, that's opposite of my experience. I changed to the specified DNS addresses and things seem 99.9% fixed. I also changed my Router (wireless) settings.

If there's a survey of my experience here I'll take it.

Mike Hardy

more options

similar issue with slow page loads in firefox 3.6.17

uninstalled flash using their uninstall utility, reinstalled both flash and flash ax (one's for IE, the other for firefox and google chrome) and now, everything but my youtube's more or less working properly.