搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

why does my Firefox go into offline mode whenever I put my computer to sleep. This is quite annoying.

  • 2 回覆
  • 84 有這個問題
  • 1 次檢視
  • 最近回覆由 back40

more options

My Firefox keeps going into the "work offline" mode when I put my computer to sleep. So I have to close down the browser and restart it. This is annoying.

My Firefox keeps going into the "work offline" mode when I put my computer to sleep. So I have to close down the browser and restart it. This is annoying.

所有回覆 (2)

more options

Doesn't it work if you toggle the online status via File > Work Offline?

You may need to toggle an extra off/on cycle if it doesn't work the first time.

You can try to create a new Boolean pref with the name network.manage-offline-status and set the value to false.
Right-click on the about:config page to open the right-click context menu and use "New > Boolean" to create a new Boolean pref.

Name: network.manage-offline-status
Value: false
more options

I'm having the same problem. It's been happening the past few weeks (4/2012) and it's getting REALLY annoying having to go into the menu to turn off the 'work offline' mode almost every time I go back into firefox. And I stress the 'almost' because it's not at all consistent.

Just what IS this about:config page you keep telling us to change? Please tell us where to find it! I've tried applying the 'fixes' you folks keep telling us to apply in our terminal windows and none are even recognized, let alone successful. Could it be that we're using macs and you're not? Please, if you have a solution, please post a clearly-written set of instructions which walk us through the fix.