搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

When I scroll over threads on message boards, I can no longer see a preview of the text - this just recently started happening.

  • 12 回覆
  • 40 有這個問題
  • 218 次檢視
  • 最近回覆由 a2thdoc

more options

Until recently, I could get a preview of the text in a message board thread by scrolling over the thread link. A short while ago, this feature stopped working. Now when I scroll over the thread, a small box appears under the cursor, but no text.

被選擇的解決方法

Just to recap:

I see tooltips in the disboards link you gave with Fx 3.6.12 on XP.
You don't see them with the same versions.
A lot of people report that this problem can be caused by Google Toolbar.
I don't have Google Toolbar.
You do.
But if you disable Google Toolbar you still see the problem.

I've googled a bit and can't find any other causes of this. My suggestion now is to uninstall Google Toolbar and see if the problem disappears. If that doesn't work then try safe mode as described here:
http://support.mozilla.com/en-us/kb/basic+troubleshooting#Troubleshoot_extensions_and_themes

從原來的回覆中察看解決方案 👍 1

所有回覆 (12)

more options

That is probably an error or change in the message board itself. The preview text is included in the webpage - not generated by the browser.

For example this forum provides such a facility
http://www.prepaidgsm.net/forum/uk-ireland/
Can you see the hover-over text?

由 DaveRo 於 修改

more options

Thanks, but it is happening on multiple websites and I can still view the preview on other computers - it's just the one using Firefox where it no longer works. I was hoping there was just a setting that somehow was changed on this one computer.

more options

Can you give an example URL of one that doesn't work in Firefox? (One that doesn't require me to sign in.)

more options

Sure - if you scroll over any of the thread links a preview of the first post should appear without the need to clink on the link.

http://www.disboards.com/forumdisplay.php?s=&daysprune=30&f=119

more options

Issues with tooltips not working properly have been reported to be caused by the Google Toolbar (Tools > Add-ons > Extensions)

You can check if there is an update available that fixes that issue.

You can try to uninstall and reinstall the latest GT, that has been reported to work.

more options

Works for me in Firefox 4b7 on Linux. If I hover over 'Post your DVD pictures' I can see "I saw the cruise..." Presumably it doesn't work for you on Firefox 3.6.7 on XP

So I tried Fx 3.6.12 on XP (why are you using 3.6.7 - it's out of date?) and it still works.

First of all, I should update to 3.6.12 (Help > Check for updates) If it still doesn't work there's something wrong with your configuration. Maybe an addon?

See here
http://support.mozilla.com/en-US/kb/basic+troubleshooting

more options

Thanks. I'll try the upgrade. It did work until last week and then suddenly stopped working. That's why I was looking for a setting to change. I have not installed any recent add-ons.

Thanks for taking a look.

more options

I'm now on 3.6.12 and have reinstalled Google Toolbar, but no luck with the rollover view.

more options

Does it work if you disable/uninstall Google Toolbar - to see if that's the problem?

more options

No, it still does not work even when Google toolbar is disabled. It does work with Safari, Google Chrome, Explorer and Opera but I'd rather use Firefox.

more options

選擇的解決方法

Just to recap:

I see tooltips in the disboards link you gave with Fx 3.6.12 on XP.
You don't see them with the same versions.
A lot of people report that this problem can be caused by Google Toolbar.
I don't have Google Toolbar.
You do.
But if you disable Google Toolbar you still see the problem.

I've googled a bit and can't find any other causes of this. My suggestion now is to uninstall Google Toolbar and see if the problem disappears. If that doesn't work then try safe mode as described here:
http://support.mozilla.com/en-us/kb/basic+troubleshooting#Troubleshoot_extensions_and_themes

more options

Thank you. That solved the problem. Thanks so much for all of your help and suggestions!