搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why does Firefox open mobile websites on my desktop computer?

  • 6 回覆
  • 105 有這個問題
  • 427 次檢視
  • 最近回覆由 Rosamundwo

more options

Certain websites are opened in mobile form, on my desktop, no matter how I try to get there, favorites web search, link from e-mail etc. PayPal and Sony are two that I can not open. I have to switch to IE to be able to use these sites. Going to PayPal takes me here, https://mobile.paypal.com/us/cgi-bin/wapapp?cmd=_wapapp-homepage, Sony here, http://m.sony.com/, no matter how I try to get there or what I put into the address bar.

被選擇的解決方法

I had the same problem and I fixed it by following action Type 'about:config' in url Accept 'I promise I'll be careful' Under Filter type:wml Preference Name: network.http.accept.default Right click on value and select 'Reset'

Enjoy!!

從原來的回覆中察看解決方案 👍 3

所有回覆 (6)

more options

由 cor-el 於 修改

more options

It was not the extension. It still did the same thing when I used the safe mode. I went to preferences and reset it to default and that did it. I can't seem to get back to the panel where I reset the preferences now. When I got to start-run ant type firefox -safe-mode it opens the window where I have my homepage. I guess I will have to deal with that some time. Thank you for the help.

more options

hi, i'm not sure if i'm a little wrong to write this here but not got anything else more new ... had the same problem and the solution I found was changing the configuration of firefox ... dont know why happend this but here are the steps ... (note: you might have pluguins to unconfigure, if so delete it and install it again) ... now tipe about: config and a message will give you just click OK, then click where it says state and you've giving ordered by state, the reason is that they say are the first user-modified, now you give each one right click and select restore, doing so until all are in their natural state, there is always one or two that don't change, don't pay attention. anything you send me an email to algo1245@hotmail.com ... sorry for my english but i used translate.google.com, too lazy to make this by my own...

more options

選擇的解決方法

I had the same problem and I fixed it by following action Type 'about:config' in url Accept 'I promise I'll be careful' Under Filter type:wml Preference Name: network.http.accept.default Right click on value and select 'Reset'

Enjoy!!

more options

I should have reported this sooner. If I remember correctly all I had to do to solve the problem was go to the top of the Firefox window and click on "tools". Then click on "clear recent browser history". I hope this helps someone. I think that this was the solution. I know that it was something far simpler than the suggestions I was getting at the time.

more options