搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

while typing in a URL, the text jumps to the search bar below.

  • 1 回覆
  • 5 有這個問題
  • 2 次檢視
  • 最近回覆由 cor-el

more options

when i try to enter a web address, www, or http, or https, after a few letters, the rest jumps into the search bar below. is there some setting or plug in that i need to disable ? thanks.

所有回覆 (1)

more options

Use Tools > Options > General > Startup: "When Firefox Starts": "Show a blank page"

You can click the toolbar Home button if you want to open the Home page.

由 cor-el 於 修改