搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I configure Firefox to autofit webpages (i.e. so I don't have to scroll to the right to see everything) and display all webpage content?

  • 1 回覆
  • 58 有這個問題
  • 101 次檢視
  • 最近回覆由 turesavas

more options

I'm doing some maintenance on an old Dell Dimension 1100 (service tag: JGFN291, all drivers updated) for a friend, and I installed the new version of Firefox. Webpage graphics / backgrounds will not display, and the text on all webpages displays too large; I have to scroll to the left to see everything. How do I configure Firefox to automatically display all webpage content properly? It's probably due to the age of the PC and monitor (I think Noah took a pair of these on the ark with him back in the day), but I was hoping there was some other workaround for it. Any and all help is appreciated!

所有回覆 (1)

more options

there is no replay for the problem ?? mozillas's stuff doesnt work as good as their web browser...