搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

when trying to send a comment to a web site I get a message, Firefox has blocked this site, how can I turn this off?

  • 1 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 cor-el

more options

when trying to send a comment to discussion sites I get an error message that says "Firefox has blocked this site" actions offered "allow" or "X". When I enter "allow" it ignores the command and the message disappears. A lot of wasted thought and typing. How do I turn this feature off.

所有回覆 (1)

more options

See: Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

See also: http://kb.mozillazine.org/accessibility.blockautorefresh