X
點擊此處開啟此網站的行動版。

技術支援討論區

All the Text is presented in bold

已張貼

Suddenly, on every site I visit all the screen text is bold. I've done the three recommended troubleshooting steps to no avail.

Suddenly, on every site I visit all the screen text is bold. I've done the three recommended troubleshooting steps to no avail.

額外的系統細節

這發生了

每當開啟 Firefox 的時候

問題發生於...

'Removed' iTunes for PC

已安裝的外掛程式

  • Default Plug-in
  • Shockwave Flash 10.0 r32
  • GEPlugin
  • 3.0.40818.0
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

更多資訊

Followed your troubleshooting steps. No joy.

cor-el
  • Top 10 Contributor
  • Moderator
17689 個解決方法 160039 個答案

有幫助的回覆

Did you check for problems with a missing or corrupted font?

Try to disable the website fonts as a test and try a few different default (serif/sans-serif) fonts.
Tools > Options > Content : Fonts & Colors: Advanced ([ ] Allow pages to choose their own fonts, instead of my selections above)

If that works then you need to reinstall the corrupted font.


Your above posted system details show outdated plugin(s) with known security and stability risks.

  1. Shockwave Flash 10.0 r32
  2. Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers

Update the Java plugin to the latest version.

Update the Flash plugin to the latest version.

Did you check for problems with a missing or corrupted font? Try to disable the website fonts as a test and try a few different default (serif/sans-serif) fonts.<br /> Tools > Options > Content : Fonts & Colors: Advanced ([ ] Allow pages to choose their own fonts, instead of my selections above) If that works then you need to reinstall the corrupted font. ---- Your above posted system details show outdated plugin(s) with known security and stability risks. # Shockwave Flash 10.0 r32 # Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers Update the [[Java]] plugin to the latest version. *http://java.sun.com/javase/downloads/index.jsp (Java Platform: Download JRE) Update the [[Managing the Flash plugin|Flash]] plugin to the latest version. *http://www.adobe.com/software/flash/about/
midget2 0 個解決方法 6 個答案

Does the screen seem bigger/smaller at all? if it does try pressing the ctrl key and scrolling the mouse wheel. Scrolling up will make the screen bigger, scrolling down will make the screen smaller. If you don't have a mouse and are using a mouse button, press view > zoom > zoom in/zoom out. If that doesn't work go to tools > options > content > fonts and colors > advanced, like cor-el said. The font settings I have on that right now are:

Fonts for Western

Proportional: Serif Size: 16

Serif: Arial

Sans-Serif: Arial

Monospace: Courier New Size: 13

Minimum Font Size: None

Those are my settings of course, you can adjust them however you'd like.

Does the screen seem bigger/smaller at all? if it does try pressing the ctrl key and scrolling the mouse wheel. Scrolling up will make the screen bigger, scrolling down will make the screen smaller. If you don't have a mouse and are using a mouse button, press view > zoom > zoom in/zoom out. If that doesn't work go to tools > options > content > fonts and colors > advanced, like cor-el said. The font settings I have on that right now are: Fonts for Western Proportional: Serif Size: 16 Serif: Arial Sans-Serif: Arial Monospace: Courier New Size: 13 Minimum Font Size: None Those are my settings of course, you can adjust them however you'd like.

由 midget2 於 修改

提出問題者

Been there, twice, done it. No joy. Removed & re-downloaded & installed. Still no joy.

Been there, twice, done it. No joy. Removed & re-downloaded & installed. Still no joy.

提出問題者

Again, Been there, done that. Now joy. All still Bold.

Again, Been there, done that. Now joy. All still Bold.
cor-el
  • Top 10 Contributor
  • Moderator
17689 個解決方法 160039 個答案

Did you try to disable website fonts and see if using a different default font works?

Did you try to disable website fonts and see if using a different default font works?
midget2 0 個解決方法 6 個答案

有幫助的回覆

Try going to Tools > Options > Content > Fonts and Colors > Colors. Then check "Allow pages to select their own colors, instead of my selections above".

If that doesn't work, it's possible that this is an Arial font problem. Try upgrading it by going to:

http://sourceforge.net/projects/corefonts/files/the%20fonts/final/arial32.exe/download

The download message can take a while to pop up, or at least it did for me.

Try going to Tools > Options > Content > Fonts and Colors > Colors. Then check "Allow pages to select their own colors, instead of my selections above". If that doesn't work, it's possible that this is an Arial font problem. Try upgrading it by going to: http://sourceforge.net/projects/corefonts/files/the%20fonts/final/arial32.exe/download The download message can take a while to pop up, or at least it did for me.

由 midget2 於 修改

cor-el
  • Top 10 Contributor
  • Moderator
17689 個解決方法 160039 個答案

The point is to un-check that setting in Tools > Options > Content > Fonts and Colors and see if setting another font as the default works (e.g. Verdana). Then you know if there is a problem with the currently used font.

Also if you increase the font size too much then the font is displayed as bold, so try to set the minimum to None if you have changed that.

The point is to un-check that setting in Tools > Options > Content > Fonts and Colors and see if setting another font as the default works (e.g. Verdana). Then you know if there is a problem with the currently used font. Also if you increase the font size too much then the font is displayed as bold, so try to set the minimum to None if you have changed that.

提出問題者

Got it!! The XP Arial font file is corrupted. Affecting anything that uses it. Excel sees it as permanently Italicized.

Got it!! The XP Arial font file is corrupted. Affecting anything that uses it. Excel sees it as permanently ''Italicized.''
Jim1000 0 個解決方法 1 個答案

The fonts display normally in Chrome, but bold in FF12 and 64bit IE 9.0.6. Problem started after I upgraded from FF3.6.

I tried changing fonts and zoom - no effect. I installed FF3.6.28 and the problem was fixed for FF. I stayed with 3.6 for so long after reverting due to a buggy upgrade. 2-3 yrs later I venture to upgrade and it happens again! Think I will try Chrome now that I have it downloaded. :/

The fonts display normally in Chrome, but bold in FF12 and 64bit IE 9.0.6. Problem started after I upgraded from FF3.6. I tried changing fonts and zoom - no effect. I installed FF3.6.28 and the problem was fixed for FF. I stayed with 3.6 for so long after reverting due to a buggy upgrade. 2-3 yrs later I venture to upgrade and it happens again! Think I will try Chrome now that I have it downloaded. :/
cor-el
  • Top 10 Contributor
  • Moderator
17689 個解決方法 160039 個答案

Sometimes this issue can be caused by (anti-alias) settings in the display driver configuration, so you can look there as well.

You can do a font test to see if you can identify corrupted font(s).

You can try different default fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced
  • [ ] "Allow pages to choose their own fonts, instead of my selections above"

You can use this extension to see which fonts are used for selected text.

Sometimes this issue can be caused by (anti-alias) settings in the display driver configuration, so you can look there as well. You can do a font test to see if you can identify corrupted font(s). *http://browserspy.dk/fonts-flash.php?detail=1 You can try different default fonts. *Tools > Options > Content : Fonts & Colors > Advanced *[ ] "Allow pages to choose their own fonts, instead of my selections above" You can use this extension to see which fonts are used for selected text. *fontinfo: https://addons.mozilla.org/firefox/addon/fontinfo/