搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

the connection to the server was reset while the page was loading is getting right up my nose how do I get rid of it and why is there no way of contacting mozilla about it?

  • 5 回覆
  • 461 有這個問題
  • 18088 次檢視
  • 最近回覆由 elekt786

more options

the connection to the server was reset while the page was loading turns up on most pages sometime you can get to the page but it takes multiple times to do it

所有回覆 (5)

more options

Such a problem is nothing to do with Mozilla but can have many causes including

  • the site really is faulty - do other sites work ok ?
  • the browser internet settings are wrong, or an ISP problem
    - do other browsers (such as Internet Explorer) work ok ?
  • security software/ firewalls are blocking access - review their settings ?

See


You may also have other problems.

  • Update your Browser.
    your browser version is showing as Firefox3.6.8 that is out of date and should be updated, preferably to the current version which is Firefox5 but next week will be Firefox 6.
  • Update other Software
    You should also review the plugins and add-ons they probably are not up to date
  • Consider [safe mode]
    • If you use safe mode do not make changes when you see the first dialogue Window with the list, just click on continue. Safe mode is sometimes useful for troubleshooting
    • If you have the ask toolbar installed there is a possibility it could cause problems, or at least possibility unexpected changes in searches.(Note safe mode does not disable plugins, you may need to do that manually). You may then need to refer to the following article if that or some other add-on causes problems.
    • Cannot remove an add-on (extension or theme)
more options

Only when Firefox gets into the Hotmail site the following alert message shows: The connection to the server was reset while the page was loading."

Although the page is perfectly readable no one click is acknowledged, so it is impossible to work there.

If Hotmail is opened in other browser like IE or Chrome there is no problem at all. .

more options

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

I just cannot explain what happened, but after updating some Add-ons, the problem has disappeared up to now!

more options

The problem showed again, but after an anti-spyware scan, detection and deletion it became back to normal.