X
點擊此處開啟此網站的行動版。

技術支援討論區

I get the message: "Incorrect words, try again", what words are incorrect?

已張貼

In setting up Sync on my desktop, after entering the user data and the secret sentence, I get a peculiar message saying I am not a robot. When I click on "next" it says: "Incorrect words, try again" I re-tried several times, always the same result.

In setting up Sync on my desktop, after entering the user data and the secret sentence, I get a peculiar message saying I am not a robot. When I click on "next" it says: "Incorrect words, try again" I re-tried several times, always the same result.
TonyE
  • Moderator
1044 個解決方法 8863 個答案

A part of the setup process it checks to ensure that the form is being completed by a person and not automatically by a computer/robot by asking for 2 words to be entered (a captcha). You should get a picture showing 2 words, you need to type those 2 words, if you enter the words incorrectly you get that error message.

A part of the setup process it checks to ensure that the form is being completed by a person and not automatically by a computer/robot by asking for 2 words to be entered (a [http://en.wikipedia.org/wiki/CAPTCHA captcha]). You should get a picture showing 2 words, you need to type those 2 words, if you enter the words incorrectly you get that error message.
cor-el
  • Top 10 Contributor
  • Moderator
17469 個解決方法 157871 個答案
If you do not see that captcha then you can check: *http://kb.mozillazine.org/Images_or_animations_do_not_load Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem. See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]

提出問題者

Thanks for the reply. I only get an empty pop-up box not the picture with two words. on top of the box it says: please confirm....

How can I make Firefox to show the captcha image?

Thanks for the reply. I only get an empty pop-up box not the picture with two words. on top of the box it says: please confirm.... How can I make Firefox to show the captcha image?

由 Clawinus 於 修改

提出問題者

Thanks for your help. I tried safe mode and the other suggestions in the trouble shooting sites. No success. In the end I had to restore FireFox because I could not get out of safe mode. I have to abandon Sync and look for another synchronizer.

Thanks for your help. I tried safe mode and the other suggestions in the trouble shooting sites. No success. In the end I had to restore FireFox because I could not get out of safe mode. I have to abandon Sync and look for another synchronizer.