搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Where a  symbol is prefixed to a currency symbol, in this case £, Explorer and Safari do not display the  but Firefox does, is there a workaround or what is correct?

  • 2 回覆
  • 17 有這個問題
  • 2525 次檢視
  • 最近回覆由 chrisab

more options

Seems to be any page with these characters.

被選擇的解決方法

This happens when the website is viewed with the wrong character encoding.

Try view > Character encoding > UTF8 (or some others)

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

This happens when the website is viewed with the wrong character encoding.

Try view > Character encoding > UTF8 (or some others)

more options

Thank you. Somehow wrong character set in META tag in my page, not sure how it got there..........