搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to solve the problem with AutoPager's automatic loading of pages, which causes Google to recognize as spyware?

  • 1 回覆
  • 7 有這個問題
  • 1 次檢視
  • 最近回覆由 jscher2000

more options

Whenever I enable the AutoPager and do the search on Google, after a few automatic loading pages, Google returns a screen with "Google Sorry" and it doesn't allow me to do more search since it recognized "me" of "the plug-in" as spamware or spyware.

Never get this screen with AutoPager turned off.

How to fix this problem?

由 suv 於 修改

所有回覆 (1)

more options

I suggest complaining to the developer of the add-on. You could try the AutoPager forum at http://member.teesoft.info/phpbb/viewforum.php?f=3 or any other feedback mechanism (I didn't really look all that hard...).