搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why do I keep getting this script error? chrome://global/content/bindings/browser.xml:187

  • 3 回覆
  • 192 有這個問題
  • 792 次檢視
  • 最近回覆由 sdmitch16

more options

A lot of times when I tried to load Firefox I get the message "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://global/content/bindings/browser.xml:187" I'm running version 3.6.8

被選擇的解決方法

Based Morbus answer it sounds like a Chrome add on is causing the problem. Lately it seems Chrome has become problematic and I've heard of browsers causing problems for other browsers. I recommend disabling Chrome add-ons to see if that helps.

從原來的回覆中察看解決方案 👍 4

所有回覆 (3)

more options

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem does not disappear when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.

more options

Hi I tried all of the above and I still get the same script error as below:

unresponsive script chrome://global/content/bindings/browser.xml:187

and....

Script: https://js2.wlxrs.com/_D/F$Live.SiteContent.Messenger/4.2.59120/release/Microsoft.Live.Core.LocalStorage.FF.js:39

I am running the latest version, any ideas?

more options

選擇的解決方法

Based Morbus answer it sounds like a Chrome add on is causing the problem. Lately it seems Chrome has become problematic and I've heard of browsers causing problems for other browsers. I recommend disabling Chrome add-ons to see if that helps.