搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My os doesn't support upgrade of firefox but now can't reply with emails on hotmail or open pics and other applications with older firefox. How to solve this?

  • 2 回覆
  • 17 有這個問題
  • 11 次檢視
  • 最近回覆由 TonyE

more options

I have an older imac. It works well but I can't open a lot of files/applications or even reply to emails on updated hotmail version. My os is 10.2.8 and I am using 2.0.0.20. My OS can't handle later versions. I can't buy latest upgrade from MAC (snow leopard or whatever latest is) because my computer not compatible with higher/newer upgrades. I want to use my computer but be able to have hotmail work and open pics etc. I don't know what to do.

This happened

Every time Firefox opened

== Today is when I can no longer reply with hotmail, they ask me to upgrade to newer but need higher firefox to do so.

所有回覆 (2)

more options

Following the Hotmail update by Microsoft, they have dropped support for Firefox 2, and now require at least Firefox 3, which will not run on your OS. Hotmail now requires at least Safari 4 so that is not an option for you either.

There are a couple of browsers you could try, they are not specifically mentioned on the system requirements for Hotmail so I can not guarantee that they will work. The first is Opera 9.64 (Opera 10 will not run on your OS) and iCab 4.8

more options

Another possibility, you could try accessing Hotmail from an email program instead of a browser. You will need to set up POP3 access for Hotmail, for some details on settings see Accessing Hotmail on mail programs and Send and Receive Windows Live Hotmail emails from a Mail Client