X
點擊此處開啟此網站的行動版。

技術支援討論區

The botom right 's menu

已張貼

When I go on into my Excite mail box, the mouse bottom right menu,superimposed with the mailbox menú and I can`t to use it

URL of affected sites

http://Excite.com

When I go on into my Excite mail box, the mouse bottom right menu,superimposed with the mailbox menú and I can`t to use it == URL of affected sites == http://Excite.com

額外的系統細節

已安裝的外掛程式

  • -RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

更多資訊

When I go on into my Excite mail box, the mouse bottom right menu,superimposed with the mailbox menú and I can`t to use it

cor-el
  • Top 10 Contributor
  • Moderator
17589 個解決方法 159130 個答案

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac) See Font size and zoom - increase the size of web pages and Font size and zoom - increase the size of web pages and http://kb.mozillazine.org/Zoom_text_of_web_pages


"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Reset the page zoom on pages that cause problems: '''View > Zoom > Reset''' (Ctrl+0 (zero); Cmd+0 on Mac) See [[Text Zoom]] and [[Page Zoom]] and http://kb.mozillazine.org/Zoom_text_of_web_pages ---- "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]