X
點擊此處開啟此網站的行動版。

技術支援討論區

The cursor no longer blinks in the Save As dialogue box, so how can I toggle the setting for it?

已張貼

I have been unable to make the cursor blink again through tinkering with the settings of about:config

This happened

Every time Firefox opened

== In late June

I have been unable to make the cursor blink again through tinkering with the settings of about:config == This happened == Every time Firefox opened == In late June

額外的系統細節

已安裝的外掛程式

  • -Zeon PDF Plugin For Mozilla
  • Java Plug-in 1.4.1_07 for Netscape Navigator (DLL Helper)
  • Default Plug-in
  • 6.0.12.775
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Shockwave Flash 10.1 r53
  • GEPlugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Version 1.0.2, copyright 1996-2009 The VideoLAN Teamhttp://www.videolan.org/


應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17865 個解決方法 161655 個答案

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

提出問題者

Thanks for your suggestion. However, starting in Safe mode and disabling all the toolbars and add-ons has not made a difference.

Thanks for your suggestion. However, starting in Safe mode and disabling all the toolbars and add-ons has not made a difference.