搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox won't open philly.com, all the sudden. Says, The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression. What does this mean???? Most of us don't talk this language.

  • 4 回覆
  • 28 有這個問題
  • 741 次檢視
  • 最近回覆由 cor-el

more options

Firefox FAILS to open philly.com, all of the sudden

URL of affected sites

http://www.philly.com

所有回覆 (4)

more options

"Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites causing problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies" See http://kb.mozillazine.org/Clearing_the_cache and http://kb.mozillazine.org/Cookies

Menu differences: Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences

more options

I have repeatedly received the same error message when trying to view my own website at: http//AirlineSafety.Com

I could not open that home page at all yesterday, using FF 3.6.13, but had no problem viewing it with IE v 8 or Sea Monkey browsers.

I am getting worried that those with FF browsers will no longer be able to view http://AirlineSafety.Com.

My cache and cookies were cleared before I opened FF, so the usual boilerplate advice isn't any help for this recurring problem.

more options

No problems here

Did you try it anyway to clear the cache?
It usually indicates there some corrupt files are cached 'somewhere'.

Reload a web page and bypass the cache with:

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

See Keyboard shortcuts - Perform common Firefox tasks quickly and Use mouse shortcuts to perform common tasks in Firefox


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

more options

You're welcome.

I already had all 128 bit SLL ciphers (ssl*128) disabled and have decided to disable all other security.ssl3.dhe* ciphers as well based upon the bug report. I can easily flip the pref(s) in case of a SSL error and it is good for testing.

If a website does need 128 bit then it is usually sufficient to enable security.ssl3.rsa_rc4_128_sha temporarily, but most will switch to 168 or 256 bit if 128 bit is not available.

由 cor-el 於 修改