搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I would like to upgrade FoxFire, but when I do I'm told that the upgrade will not support my List.It app. Then I have to go to a lot of trouble to uninstall the upgrade and then install the previous version. Or give up and return to Explorer. Why can't th

  • 1 回覆
  • 18 有這個問題
  • 6 次檢視
  • 最近回覆由 TXGuy

more options

I have tried several times over a period of months to upgrade Foxfire, but apparently the List.It app I use is not supported by the upgrade. Then I must choose between losing all the data on my list.it or uninstalling the upgrade. Is this something that permanently cannot be fixed???

This happened

Every time Firefox opened

被選擇的解決方法

Do you have the current version of list.it (version 0.4.8.9.1)? This page https://addons.mozilla.org/en-US/firefox/addon/12737/ indicates it is compatible with all Firefox 3.6.* versions. Tools > Add-ons > Extensions shows what version. If it is old, click "Find Updates" at the bottom of the Extensions window.

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

Do you have the current version of list.it (version 0.4.8.9.1)? This page https://addons.mozilla.org/en-US/firefox/addon/12737/ indicates it is compatible with all Firefox 3.6.* versions. Tools > Add-ons > Extensions shows what version. If it is old, click "Find Updates" at the bottom of the Extensions window.