搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

cant watch youtube videos

  • 9 回覆
  • 971 有這個問題
  • 5498 次檢視
  • 最近回覆由 boydkerry7

more options

For the last few weeks i am unable to watch youtube videos , I have updated firefox to 3.6 , i have uninstalled and reinstalled adobe flash to the newest version, i have tried in safe mode to get it to work i have disabled all extensions ...nothing works !!!!! i have even uninstalled firefox and reinstalled still no luck ..whats odd is that i can watch movies fine with my windows media player and quicktime offline ..and i can watch videos on yahoo that use flash and i can play flash games but all youtube videos just wont play and it says the adobe plug in has crashed .. ..i love firefox !!!!! please help !

URL of affected sites

http://

被選擇的解決方法

Ok I fixed it !!!!! :) I disabled hardware acceleration in the adobe flash player settings ...now it works ...thanks to me

從原來的回覆中察看解決方案 👍 1

所有回覆 (9)

more options

選擇的解決方法

Ok I fixed it !!!!! :) I disabled hardware acceleration in the adobe flash player settings ...now it works ...thanks to me

more options

So how does one disable Hardware accel in win7 x64 ?

more options

On any webpage with Flash content, right-click on the Flash player, click "Settings", select the Display tab and uncheck “Enable hardware acceleration"

Ref: http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html

http://kb.mozillazine.org/Flash#Performance_or_display_issues_with_certain_Flash_videos

more options

I don't have a problem with youtube but I do have the problem with http://new.music.yahoo.com

I don't think I had the problem before I updated to FF 3.6.10 and Flash 10.1.85.3

No sound or video but the site keeps pulling bandwidth in a never ending cycle!

Note. I've disable Hardware acceleration for Flash.

more options

I cant watch youtube videos at youtube only, if youtube video is embedded on another web page (some websites, not all) I can watch vid just fine, disabled hardware acceleration and still no good,, I can watch videos just fine on youtube with Chrome, but I hate Chrome. Help, I really dont wanna hafta use Chrome!

more options

Okay, after reading about probs with embedded youtube vids and deleting cookies I deleted cookies and is working fine now, thank god I dont have to use Chrome. thanx!

more options

I tried turning off Hardware Acceleration, but i couldnt do it in the mozilla browser for obvious reasons (it requires flash). So I tried it in Internet Explorer and tried to watch a Youtube video, nothing... I tried deleting all my cookies, nothing... What do i do?! D=

more options

Just started having this problem this morning. Running FF 5.0 Tried changing flash settings to "Dont use hardware acceleration". No help.

Went to FF help page, verified all add on's/plugins were at latest level. Still no go.

If I brought up a youtube video, the frame is there but nothing ever loads or starts. No start/pause buttone displat. Right clicking inside the video frame I get a small popup that shows the ver of flash that I have and also says video not loaded.

Oddly, when I go to youtube.com, there is a flash movie advertisements on the home page that starts playing fine (I right clicked on this to change the hardware acceleration settings).

Ended up clearing cookines/cache and that seems to have taken care of it.

more options

had the same problem today. The only solution that worked was clearing all cookies and cache. works fine now :)