搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

MacAfee says Real-Time internet security turned off when accessing via Firefox.

  • 1 回覆
  • 6 有這個問題
  • 7 次檢視
  • 最近回覆由 Morbus

more options

Although the MacAfee green OK sign comes on when accessing e-mail in xplornet.ca via Firefox ( my default), a pop-up message tells me that MacAfee protection in real-time is turned off.Clicking on the "Turn on" button returns me after seconds to the red "turned Off" alert.

This happened

Every time Firefox opened

被選擇的解決方法

Hello Mark.

Although possibly not related to your problem, I have to remind you that the version of Firefox you are using at the moment has been discontinued and is no longer supported. On top of this, it has known unpatched bugs and security problems. I urge you to update to the latest version of Firefox, for maximum security, stability, performance and usability. You can get it for free, as always, at getfirefox.com.

As for your problems, you need to contact MacAfee for support.

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

Hello Mark.

Although possibly not related to your problem, I have to remind you that the version of Firefox you are using at the moment has been discontinued and is no longer supported. On top of this, it has known unpatched bugs and security problems. I urge you to update to the latest version of Firefox, for maximum security, stability, performance and usability. You can get it for free, as always, at getfirefox.com.

As for your problems, you need to contact MacAfee for support.