X
點擊此處開啟此網站的行動版。

技術支援討論區

have downloaded firefox 3.6. and my browser page says Meet your Browser every time i log on and can not get it to go away, does any one know what to do to get it back to the way it should be!!!

已張貼

when i log on from my home page or desk top, all i get is Firefox 3.6 Meet Your Browser. How do i fix this to be able to use!!

This happened

Every time Firefox opened

== i downloaded firefox 3.6

when i log on from my home page or desk top, all i get is Firefox 3.6 Meet Your Browser. How do i fix this to be able to use!! == This happened == Every time Firefox opened == i downloaded firefox 3.6

額外的系統細節

已安裝的外掛程式

  • -Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4 ( .NET CLR 3.5.30729; .NET4.0C)

更多資訊

when i log on from my home page or desk top, all i get is Firefox 3.6 Meet Your Browser. How do i fix this to be able to use!!

cor-el
  • Top 10 Contributor
  • Moderator
17679 個解決方法 159919 個答案

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")