搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

is it worth downgrading FF to 3.0 to allow my paypal plugin to work? or just use IE?

  • 2 回覆
  • 17 有這個問題
  • 9 次檢視
  • 最近回覆由 JYOuyang

more options

My paypal plugin doesnt work on any version of FF newer than 3.0, is it worth downgrading to 3.0? or is the security risk to great? should i just use IE when i need the plugin?

This happened

Every time Firefox opened

== v3.1+

被選擇的解決方法

I do believe that PayPal has discontinued support of the Paypal plugin, as far as I know. https://www.paypal.com/us/cgi-bin/web.../NewPayPalPlugin-outside

Firefox 3 is no longer supported by security updates by Mozilla. Really no point to running an insecure browser to use an unsupported plugin, at least in my opinion...

從原來的回覆中察看解決方案 👍 2

所有回覆 (2)

more options

選擇的解決方法

I do believe that PayPal has discontinued support of the Paypal plugin, as far as I know. https://www.paypal.com/us/cgi-bin/web.../NewPayPalPlugin-outside

Firefox 3 is no longer supported by security updates by Mozilla. Really no point to running an insecure browser to use an unsupported plugin, at least in my opinion...

more options

You can use one of the IE Tab extensions so you can open web pages that need that PayPal plugin in a tab that is running IE.

Coral IE Tab https://addons.mozilla.org/en-US/firefox/addon/10909 or IE Tab2 https://addons.mozilla.org/en-US/firefox/addon/92382