搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

plug ins needed ?

more options

Messages constantly that plugins are needed. Cannot use hotel booking site:Onix Rambla that had previously been accessible . WHY do I need new plugin for this now??

This happened

Every time Firefox opened

== After newest upgrade and after upgrading flash with Macafee etc.

被選擇的解決方法

IE uses an ActiveX control to handle Flash objects. Firefox uses a different NPAPI plugin.

Your above posted list of installed plugins doesn't show the Flash plugin for Firefox. See Flash Plugin - Keep it up to date and troubleshoot problems and Install the Flash plugin to view videos, animations and games You can get the latest version of Flash Player here: http://get.adobe.com/flashplayer/

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

You have Java Plug-in 1.4.2 for Netscape Navigator (DLL Helper) installed. Firefox 3.6+ versions need Java 1.6.0_10 or higher, which have the Next Generation plugin (1.6.0_20 is the latest version).

Also, visit this page to see if any of your other plugins are out-of-date. http://www.mozilla.com/en-US/plugincheck/

more options

選擇的解決方法

IE uses an ActiveX control to handle Flash objects. Firefox uses a different NPAPI plugin.

Your above posted list of installed plugins doesn't show the Flash plugin for Firefox. See Flash Plugin - Keep it up to date and troubleshoot problems and Install the Flash plugin to view videos, animations and games You can get the latest version of Flash Player here: http://get.adobe.com/flashplayer/