搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I can not view any mindjolt games due to the Active X Plug In not compatible with the new version of Firefox I installed. Is there any way to use the new Browser upgrade but to use Active X or an alternate plugin?

  • 1 回覆
  • 20 有這個問題
  • 5 次檢視
  • 最近回覆由 TonyE

more options

Mindjolt games requires ActiveX plugin. new version of Firefox 3.6.4 will not allow this. Is there another way to install the required plugin with the new Firefox? Alternately, how can I go back to the version of Firefox that will allow Active X to be used?

URL of affected sites

http://www.mindjolt.com/games/pyramid-solitaire-egypt

所有回覆 (1)

more options

The site requires Adobe Flash, and you do not have Adobe Flash listed in your installed plugins. The ActiveX version of Adobe Flash is for IE, there is another version used by Firefox.

To get the one used by Firefox, use the method for manual installation of the flash player shown in the Adobe Troubleshoot Flash Player installation guide - http://kb2.adobe.com/cps/191/tn_19166.html#main_ManualInstaller

由 TonyE 於 修改