搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Problem loading the Add-ons and other personalization pages

  • 4 回覆
  • 11 有這個問題
  • 23 次檢視
  • 最近回覆由 zzxc

more options

Whenever I try to bring up Firefox's "Add-ons" or "Personas" webpage I keep getting this error message: "The connection was interrupted" "The connection to addons.mozilla.org was interrupted while the page was loading." I am running the lastest version of Firefox. Anyone having this problem?

URL of affected sites

http://addons.mozilla.org

所有回覆 (4)

more options

Try accessing the site using the secure URL, https://addons.mozilla.org . Let me know if this works.

If that address has the same error message, try https://63.245.217.40 . This last URL should give you a "Secure Connection Failed" error message. If it gives you this error, that means the test succeeded.

Reply back here with the results.

more options

The result I received from using the first url was:

"The connection was reset. The connection to the server was reset while the page was loading."

The result I received using the second url the page loading, but without any formatting or background, it just didn't load correctly. When I refreshed the url to see if that would correct the page I received the same error message listed above.

more options

The problem seems to be that traffic on your computer (or network) is being blocked. If this is a corporate computer, addons.mozilla.org may be blocked to enforce a policy that browser add-ons aren't used. If this is a personal computer, you may have your firewall or security settings set to block add-ons.

more options

Interesting theory. It is a company computer, however, I used another employee's computer the other day, and none of the issues I described earlier occurred when using Firefox. But, still, it is something to consider.

I'm wondering if it is a java issue.