搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I remove Foxstart completely from my system?

  • 4 回覆
  • 121 有這個問題
  • 1953 次檢視
  • 最近回覆由 yodaaccount

more options

Something called 'Foxstart' has set itself as my default home page. No matter what I try with tools/options (including deleting the URL) it keeps resetting itself as my home page. I now wish to remove it from my system completely as it is of no use to me and I object to having software installed on my computer remotely, especially when it is so difficult to remove.

This happened

Every time Firefox opened

== Recently - no definite info available

所有回覆 (4)

more options

Hello Rob.

If you wish to uninstall Firefox, see this support article:

http://support.mozilla.com/en-US/kb/Uninstalling+Firefox

If you are having a problem with a specific Firefox add-on (troubleshooting extensions and themes), you need to contact its author for support.

If you wish to change your home page in Firefox, see this support article:

http://support.mozilla.com/en-US/kb/How+to+set+the+home+page

I hope this helps. I don't know what this "foxstart" you speak of is, but I hope it's just a typo or something.

more options

I ended with this Foxstart after reformating my laptop and downloaded what I thaught was Mozila Firefox, it aint its Foxstart. This is one of the only threads I could find on the subject of Foxstart. Looks like I'll be reformating again. Mozila need to find out what is going on because this Foxstart hijacks Firefox browser.

more options

I found another thread that helped remove it:

Tools > Options...

On first tab > Home page: Then remove the foxstart URL in that box and replace.

more options

Ok, so Foxstart is a Search Engine, if you want it to stop being used do the following:

first follow this posted by "Anonymoususer"

"I found another thread that helped remove it:

Tools > Options...

On first tab > Home page: Then remove the foxstart URL in that box and replace. "

Then, top right you have your search bar, click the little arrow next to that and click "Manage Search Engines..." on this screen you can remove Foxstart as one of the used search engines. Also you can just set it to Google search only..

Hope this helps