搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I deactivate the Firefox 'confirm resend' message that pops up every single damn I use f-5 to reload a webpage on some websites?

  • 2 回覆
  • 112 有這個問題
  • 106 次檢視
  • 最近回覆由 eddiereed

more options

On some webpages, I use f-5 a lot to refresh or if I have trouble loading the webpage. I get the same message at these websites every time I reload a page:

To display this page, Firefox must send information that will repeat any action (such as a search or order confirmation) that was performed earlier.

It's irritating to have to respond to this message constantly. Can't Mozilla fix this problem, I saw several other messages about it without a single satisfactory answer that fixes the problem.

This happened

Every time Firefox opened

== I started using Firefox

所有回覆 (2)

more options

You can't suppress that alert. Don't use the Back button on such pages, but use a middle-click or a Ctrl left-click to open links in a new tab. Close that tab with a middle-click on that tab on the tab bar.

more options

Hi, I also have the same problem except i am no re-loading the page or clicking the back button, it keeps popping up every 30 minutes while playing a game on Facebook