搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I turn off "image auto-resizing"?

  • 4 回覆
  • 28 有這個問題
  • 3 次檢視
  • 最近回覆由 cor-el

more options

After upgrading to version 3.6.3, the browser is now auto-scaling my images. I turned off "auto-resizing" on the About:Config page (in other words, setting that parameter to "false") but Firefox is still auto-scaling my images. How can I prevent this?

This happened

Every time Firefox opened

== I upgraded to version 3.6.3

After upgrading to version 3.6.3, the browser is now auto-scaling my images. I turned off "auto-resizing" on the About:Config page (in other words, setting that parameter to "false") but Firefox is still auto-scaling my images. How can I prevent this? == This happened == Every time Firefox opened == I upgraded to version 3.6.3

所有回覆 (4)

more options

If you have set the pref browser.enable_automatic_image_resizing to false on the about:config page then Firefox shouldn't resize images.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac) See Font size and zoom - increase the size of web pages and Font size and zoom - increase the size of web pages and http://kb.mozillazine.org/Zoom_text_of_web_pages .

more options

Hello i have the same problem with firefox version 3.6.7 and 3.6.8 none of the ways above work

more options

yah same here , it dose not work and the pictures still re-sized by firefox ... this is annoying

more options

Can you post a link to a page where that happens?