搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I stop firefox from loading the same page everytime I log on

  • 1 回覆
  • 16 有這個問題
  • 323 次檢視
  • 最近回覆由 foxymary

more options

Firefox loads the same pages every time I start up. I want my mail to open but then it also goes to a google search that I did. How do I take that page off of start up

This happened

Every time Firefox opened

被選擇的解決方法

Hey there! This should be pretty easy to fix -- there is a great article on how to set your homepage -- How to set the home page. There is a section on how to set just one page:

  1. Navigate to the page you want set as your home page.
  2. Click on the icon to the left of the web address and drag it to the Home toolbar button.
  3. Click Yes to confirm. 

The article also has a video that you might find useful.

Thanks!

從原來的回覆中察看解決方案 👍 1

所有回覆 (1)

more options

選擇的解決方法

Hey there! This should be pretty easy to fix -- there is a great article on how to set your homepage -- How to set the home page. There is a section on how to set just one page:

  1. Navigate to the page you want set as your home page.
  2. Click on the icon to the left of the web address and drag it to the Home toolbar button.
  3. Click Yes to confirm. 

The article also has a video that you might find useful.

Thanks!