X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox 3.6.x is very slow on my win 7 32bit

已張貼

I am using firefox from version 2. but this new version is so slow in windows 7. it seems that it loads web pages but it isn't able to display them. also after a long time when I reload the web page it shows it immediately.

I am using firefox from version 2. but this new version is so slow in windows 7. it seems that it loads web pages but it isn't able to display them. also after a long time when I reload the web page it shows it immediately.

額外的系統細節

已安裝的外掛程式

Java(TM) Platform Se 6 U3 6.0.30.5 Microsoft Office 2010 14.0.4761.1000 Microsoft Office 2010 14.0.4730.1010 Mozilla Default Plug-in 1.0.0.15 QuickTime Plug-in 6.5.1 6.5.1.17 RealPlayer Version Plugin 6.0.12.46 RealPlayer(tm) G2 LiveConnect-Enabled Plug-in (32-bit) 6.0.12.46 Shockwave Flash 1.0.42.34 Yahoo Application State Plugin 1.0.0.7

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

更多資訊

churlock 0 個解決方法 2 個答案

有幫助的回覆

I have the same problem. I've just installed win 7 after using XP Pro and Firefox for years w/o a hitch. Firefox is not compatible in many cases with win 7. (It works ok on my win 7 netbook.) I've re-installed firefox w/o any add-ons or bookmarks, i.e. nothing, nada but just the native firefox. IT DON"T WORK. I've tried earlier versions like 3.5.8; same thing.

It always starts up fast, but after one loading one, maybe two new web pages, it just sits stalling, "waiting to load." IE, and Chrome work fine. And until someone in the Mozilla recognizes this as a problem, and fixes it, I'll have to stick with Chrome until then. (to my dismay)

Too many folks have complained about this to merely dismiss it, because of perhaps the mentally of "it works fine on my system, therefore there isn't a problem"

Remember, mine was a clean win 7 install........

I have the same problem. I've just installed win 7 after using XP Pro and Firefox for years w/o a hitch. Firefox is not compatible in many cases with win 7. (It works ok on my win 7 netbook.) I've re-installed firefox w/o any add-ons or bookmarks, i.e. nothing, nada but just the native firefox. IT DON"T WORK. I've tried earlier versions like 3.5.8; same thing. It always starts up fast, but after one loading one, maybe two new web pages, it just sits stalling, "waiting to load." IE, and Chrome work fine. And until someone in the Mozilla recognizes this as a problem, and fixes it, I'll have to stick with Chrome until then. (to my dismay) Too many folks have complained about this to merely dismiss it, because of perhaps the mentally of "it works fine on my system, therefore there isn't a problem" Remember, mine was a clean win 7 install........

提出問題者

Yes IE8 and chrome work well. I also tested Flock which is similar to FF and I found that it has that problem too. I did all of the solutions like re-installing but this problem is a basic problem which comes with FF from the beginning. If it wasn't because of its add-ons I would put it away immediately.

Yes IE8 and chrome work well. I also tested Flock which is similar to FF and I found that it has that problem too. I did all of the solutions like re-installing but this problem is a basic problem which comes with FF from the beginning. If it wasn't because of its add-ons I would put it away immediately.
churlock 0 個解決方法 2 個答案

有幫助的回覆

(note: I posted this elsewhere, but I think it's worthwhile to post it here too)

SOLUTION!!!!!! I was reading somewhere about windows firewall being an issue. I thought I had disabled it, but in windows 7, it's a much more complex program than XP. So as a last resort and desperate act, I opened "Control Panel>System and Security>Windows Firewall".

Up in the left hand corner is a link "allow a program or feature....". Click on it. At the top of the new window is a link "Change Settings". Click it. At the bottom "Allow another program". Click on it. Select Firefox. Then click on "add". Viola!! The magic happens. Firefox has been set free.

For whatever, Firefox requires this, but other browsers don't seem affected. Phew.......

(edited 5/31/2010: left out a step)

''(note: I posted this elsewhere, but I think it's worthwhile to post it here too)'' SOLUTION!!!!!! I was reading somewhere about windows firewall being an issue. I thought I had disabled it, but in windows 7, it's a much more complex program than XP. So as a last resort and desperate act, I opened "Control Panel>System and Security>Windows Firewall". Up in the left hand corner is a link "allow a program or feature....". Click on it. At the top of the new window is a link "Change Settings". Click it. At the bottom "Allow another program". Click on it. Select Firefox. Then click on "add". Viola!! The magic happens. Firefox has been set free. For whatever, Firefox requires this, but other browsers don't seem affected. Phew....... ''(edited 5/31/2010: left out a step)''

提出問題者

I have the Firewall setting allowing FF. But, I started to see problems since the recent update where the plug-in processor is added.

Symptoms: When I am watching a streaming movies in full screen, it hangs or slows.

I am using the Samsung N10 netbook with 1GB RAM.

I have the Firewall setting allowing FF. But, I started to see problems since the recent update where the plug-in processor is added. Symptoms: When I am watching a streaming movies in full screen, it hangs or slows. I am using the Samsung N10 netbook with 1GB RAM.
midgetg0at 0 個解決方法 1 個答案

Appreciate this comment - My firefox has finally started behaving again. No more crazy scroll lag or lag in the search bar.

Many thanks.

Appreciate this comment - My firefox has finally started behaving again. No more crazy scroll lag or lag in the search bar. Many thanks.
sack36 0 個解決方法 1 個答案

Another solution is one suggested by Firefox when I went into Silverlight. It said that the software wouldn't run properly unless I switched to 32bit process. It then gave me the option to do just that. I had to restart but that was all.

I'm running Mac OS 10.6 on a Mac Pro 2 x 2.93 GHz Quad-Core Intel Xeon

                      16GB 1066 MHz DDR3, 2x NVIDIA GeForce GT 120, 3x Hitachi 1TB
Another solution is one suggested by Firefox when I went into Silverlight. It said that the software wouldn't run properly unless I switched to 32bit process. It then gave me the option to do just that. I had to restart but that was all. I'm running Mac OS 10.6 on a Mac Pro 2 x 2.93 GHz Quad-Core Intel Xeon 16GB 1066 MHz DDR3, 2x NVIDIA GeForce GT 120, 3x Hitachi 1TB