X
點擊此處開啟此網站的行動版。
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

技術支援討論區

I must have "Active X enabled." How do I do that? (I'm old & don't understand the computer language in answers) ;-(

已張貼

I have no idea how to even find out if my Active X (whatever that is) is enabled, much less enable it if it isn't. According to the info I'm reading, I have Windows XP with Firefox version 3.5.9

I have no idea how to even find out if my Active X (whatever that is) is enabled, much less enable it if it isn't. According to the info I'm reading, I have Windows XP with Firefox version 3.5.9

被選擇的解決方法

Firefox doesn't do ActiveX, you'll need to use IE on websites that require ActiveX.

https://support.mozilla.com/en-US/kb/ActiveX

從原來的回覆中察看解決方案 9

額外的系統細節

已安裝的外掛程式

  • -Default Plug-in
  • Shockwave Flash 10.0 r12
  • GEPlugin
  • 3.0.50106.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.872
  • Google Update
  • Java(TM) Platform SE binary
  • Java Plug-in 1.6.0_10 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 (.NET CLR 3.5.30729)

更多資訊

Java Quick-Starter 1.0
Microsoft .NET Framework Assistant 1.1

the-edmeister
  • Top 25 Contributor
  • Moderator
5433 個解決方法 40564 個答案

選擇的解決方法

Firefox doesn't do ActiveX, you'll need to use IE on websites that require ActiveX.

https://support.mozilla.com/en-US/kb/ActiveX

Firefox doesn't do ActiveX, you'll need to use IE on websites that require ActiveX. [https://support.mozilla.com/en-US/kb/ActiveX]
kilgar14 0 個解決方法 1 個答案

I too need Active X control to enter my remote work website. How do I use IE in order to fix the problem. Thanks

I too need Active X control to enter my remote work website. How do I use IE in order to fix the problem. Thanks