搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Saved bookmarks not showing website icons

  • 3 回覆
  • 82 有這個問題
  • 1265 次檢視
  • 最近回覆由 Alderleet

more options

I have all my saved bookmarks and they all work,but instead of having the little icon of the site,they have what looks like an explorer logo in front of it.Ex.ebay would have the ebay logo in front of the bookmark.

所有回覆 (3)

more options

Hello.

You may be having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not coming from one of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode and select Disable all add-ons. If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme. You can troubleshoot plugins the same way.

If you want support for one of your add-ons, you'll need to contact its author.

more options

Do you mean shortcuts that you have created on the desktop or bookmarks?

Make sure that you not run Firefox in Private Browsing - Use Firefox without saving history mode. In Private Browsing mode some menu items are disabled (grayed) and some features like visited links and others are disabled and not working. You are in Private Browsing mode if you see "Tools > Stop Private Browsing". See Private Browsing - Use Firefox without saving history

You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history UnCheck: [[ ] "Automatically start Firefox in a private browsing session"

more options

Solved the problem!!! Go into add-ons, click plugins on left, and disable "Silverlight plugin". A half second later, my icons returned