搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I have 3.0 but need an older version to work with Kurzweil KESIReader, how do I get an older version to use for schoolwork?

more options

I am disabled and need to use Kurzweil to read to me, this requires an older version than 3.0 to work with their KESIReader to read the web. How can I get an older version that will work with my other program?

所有回覆 (1)

more options

As long as you understand this leaves you vulnerable to multiple known exploits: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.20/win32/en-US/Firefox%20Setup%202.0.0.20.exe