搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

when I start the firefox browser since afternoon a pac man sound starts coming and doesnot stop

more options

when i started the browser today early morning us time, a strange ambulance/police siren type of sound started coming and would not stop. It stops and starts with shutting down firefox. I have tried to uninstall and install but no effect

This happened

Every time Firefox opened

== today early morning us time

所有回覆 (17)

more options

I have the same problem on two machines - one vista and one win7.

more options

its propabely the google toolbar if you installed it cauz if you look at google.com you see the logo changed into a pacman game logo :D i try to figured out how to disable that its disturbing isn't

more options

i think that we have to wait until google shut this thing out or i have to uninstall the google toolbar instead of disabling it that may help

more options

The sound is from GOOGLE but it is the COOL PREVIEWS add-on that is having problems with it so DISABLE it in your (tools/add-ons) until the problem is solved!!!!

more options

hey i see that i'm really sure tioday its the 30the anniversary of pacman namco , and google is proud of it as you can see ;), so its official the sound came from an apddon of google installed into your firefox be patient and good luck guyz

more options

very irritating....MUTE....

more options

I tried removing all add ons even reinstalling but to no effect. But when I put it to a restore point before today's windows critical update, the sound stops and the browser runs fine. So my guess is that the windows critical auto update is creating the havoc. Any other guesses?

more options

I have the same problem. The suggestion given to disable cool previews seems to shut the pac man sound off. We'll wait until Google does what they need on their end before enabling the cool previews add-on.

Very annoying, but temporarily able to be resolved.

more options

when it will end..because it's very annoying

more options

I had the same issue and didnt have the Google Toolbar. I DID have Cooliris. I deleted Cooliris, restarted Firefox, filled out the Cooliris questionnaire, restarted Firefox again and the sound is GONE! Woot!

more options

I have the same problem but not in Safari or Google Chrome (really?). I uninstalled the Google Bar and the thing still continues ... And, get this, when I tried to look for answers in this forum, using Google Chrome, I was denied a connection! ... "Database is busy, too many connections" ... BULL! This is not only annoying but spooky. Somehow Google has taken over my Firefox ...

more options

get a clue HAHA!

more options

Definitley CoolIris problem. Disabled the add-on and the sound stopped. Nothing to do with Google Toolbar - I don't have that installed.

more options

I don't have cooliris, or cool previews. But I've got the sound, and it won't stop!!!

more options

I contacted the supplier, Cooliris. They gave me a link to an updated cool previews that solved the probelm for me:

Hi there!

Thanks for your email.

We are aware of this issue and have issued a version upgrade that fixes the issue.

You can download it here:

http://www.coolpreviews.com


If you still have issues after you restart Firefox please let me know.

Cheers, Jeff & the Cooliris Team

more options

I have the same problem, but disabling CoolPreviews as suggested above fixed it.

more options

Damn it! Cool previews was the messer! Disable it guys!