搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

tabs will not close; moreover, they duplicate; I've closed and restarted; numerous duplicate tabs still open

  • 3 回覆
  • 39 有這個問題
  • 14 次檢視
  • 最近回覆由 stehlev

more options

Tabs will not close. I click the close box and Ctrl/W, and Firefox skips to the next tab, but tabs remain open. Not only that, they duplicate. I have repeatedly tried to close tabs, and have several copies of each not open--over 50 tabs. I have closed and reopened Firefox, and they all open again. How can I get them to close.

This happened

Every time Firefox opened

== several days ago; no othe known event

Tabs will not close. I click the close box and Ctrl/W, and Firefox skips to the next tab, but tabs remain open. Not only that, they duplicate. I have repeatedly tried to close tabs, and have several copies of each not open--over 50 tabs. I have closed and reopened Firefox, and they all open again. How can I get them to close. == This happened == Every time Firefox opened == several days ago; no othe known event

被選擇的解決方法

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

Also check the Startup and Home page setting. Firefox > Preferences > General > Startup

從原來的回覆中察看解決方案 👍 3

所有回覆 (3)

more options

選擇的解決方法

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

Also check the Startup and Home page setting. Firefox > Preferences > General > Startup

more options

This is the only thing that worked for me:

Go to Tools, Options, General. I have 'Show my home page'. I noticed that on my Home Page there was 'about/ about/ about' (one for each untitled page that kept popping up). I deleted everything before the 'http', clicked OK and Tah dah.......it worked!

Hope this helps others who now have no hair due to pulling it out!

more options

Thanks for the tip! Much appreciated! It worked spot-on after I struggled most of the day trying to fix it!