X
點擊此處開啟此網站的行動版。

技術支援討論區

Thanks for the solution, I had them solved, and my Firefox browser opens directly again. But then another problem appear in which Firefox prevented the automatic loading of say the login page of my yahoo email. Has it got anything to do with the changes I

已張貼

Firefox prevented the automatic loading of my login page of yahoo email, where can I rectify that ?

This happened

Every time Firefox opened

== I do not run firefox as my administrator ( which is correct )

Firefox prevented the automatic loading of my login page of yahoo email, where can I rectify that ? == This happened == Every time Firefox opened == I do not run firefox as my administrator ( which is correct )

被選擇的解決方法

See: Tools > Options > Advanced > General : Accessibility : #General_tab

See also http://kb.mozillazine.org/accessibility.blockautorefresh

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • -Office Plugin for Netscape Navigator
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.0 r45
  • Yahoo Application State Plugin version 1.0.0.7
  • Version 1.0.5, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

更多資訊

But then, Firefox prevented the login page of yahoo email to automatically load, where can I rectify this ?

cor-el
  • Top 10 Contributor
  • Moderator
17573 個解決方法 158954 個答案

選擇的解決方法

See: Tools > Options > Advanced > General : Accessibility : #General_tab

See also http://kb.mozillazine.org/accessibility.blockautorefresh

See: Tools > Options > Advanced > General : Accessibility : [[ ] "Warn me when web sites try to redirect or reload the page" - [[Options window - Advanced panel|#General_tab]] See also http://kb.mozillazine.org/accessibility.blockautorefresh