X
點擊此處開啟此網站的行動版。

技術支援討論區

I receive the following prompt everytime I close mozilla: The instruction at "0x1005a40a" referenced memory at "0x00000024". The memory could not be "read".

已張貼

I keep getting the following prompt every time I exit Mozilla: The instruction at 0x1005a4a" referenced memory at "0x00000024". The memory could not be "read".

I keep getting the following prompt every time I exit Mozilla: The instruction at 0x1005a4a" referenced memory at "0x00000024". The memory could not be "read".

額外的系統細節

已安裝的外掛程式

  • -npmnqmp 071101000055
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Shockwave Flash 10.0 r45
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Java(TM) Platform SE binary
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 (.NET CLR 3.5.30729)

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17697 個解決方法 160138 個答案

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the ''Safe mode'' start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")